summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLance Stout <lancestout@gmail.com>2011-04-08 16:41:45 -0400
committerLance Stout <lancestout@gmail.com>2011-04-08 16:41:45 -0400
commit6b0593857352c851ce2e55743802ab5fbdd81f5f (patch)
tree6decf0c5a752eb498044fca2c034dd57418024f2 /setup.py
parent77601f7262370ba172966352a94575ec02b4a776 (diff)
parent2e1befc8c6e3092b773a8c297bc183823c2eaeed (diff)
downloadslixmpp-6b0593857352c851ce2e55743802ab5fbdd81f5f.tar.gz
slixmpp-6b0593857352c851ce2e55743802ab5fbdd81f5f.tar.bz2
slixmpp-6b0593857352c851ce2e55743802ab5fbdd81f5f.tar.xz
slixmpp-6b0593857352c851ce2e55743802ab5fbdd81f5f.zip
Merge branch 'develop' into roster
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1443e90f..19047925 100644
--- a/setup.py
+++ b/setup.py
@@ -12,6 +12,8 @@
from distutils.core import setup
import sys
+import sleekxmpp
+
# if 'cygwin' in sys.platform.lower():
# min_version = '0.6c6'
# else:
@@ -25,7 +27,7 @@ import sys
#
# from setuptools import setup, find_packages, Extension, Feature
-VERSION = '1.0.0.0'
+VERSION = sleekxmpp.__version__
DESCRIPTION = 'SleekXMPP is an elegant Python library for XMPP (aka Jabber, Google Talk, etc).'
LONG_DESCRIPTION = """
SleekXMPP is an elegant Python library for XMPP (aka Jabber, Google Talk, etc).