summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorEmmanuel Gil Peyrot <linkmauve@linkmauve.fr>2020-12-12 17:27:55 +0100
committerEmmanuel Gil Peyrot <linkmauve@linkmauve.fr>2020-12-12 17:27:55 +0100
commit93ddfecc6be2a7238ba5a23a84e78bf24a1d9307 (patch)
treedf92cfd005715cea27899e91a50302bcca328f92 /setup.py
parent668b0138bb4bb4a01bdaf837d23e45881b46dd8f (diff)
downloadpoezio-93ddfecc6be2a7238ba5a23a84e78bf24a1d9307.tar.gz
poezio-93ddfecc6be2a7238ba5a23a84e78bf24a1d9307.tar.bz2
poezio-93ddfecc6be2a7238ba5a23a84e78bf24a1d9307.tar.xz
poezio-93ddfecc6be2a7238ba5a23a84e78bf24a1d9307.zip
Bump slixmpp dependency to 1.6.0
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a4714132..328a856b 100755
--- a/setup.py
+++ b/setup.py
@@ -164,7 +164,7 @@ setup(
+ find_doc('share/doc/poezio/html', 'build/html')
+ sphinx_files_found
),
- install_requires=['slixmpp>=1.5.2', 'aiodns', 'pyasn1_modules', 'pyasn1'],
+ install_requires=['slixmpp>=1.6.0', 'aiodns', 'pyasn1_modules', 'pyasn1'],
extras_require={'OTR plugin': 'python-potr>=1.0',
'Screen autoaway plugin': 'pyinotify==0.9.4',
'Avoiding cython': 'cffi'},