summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4bb77bd9..de89021b 100755
--- a/setup.py
+++ b/setup.py
@@ -112,7 +112,7 @@ setup(
license = 'MIT',
platforms = [ 'any' ],
packages = packages,
- requires = [ 'dnspython' ],
+ requires = [ 'dnspython', 'pyasn1', 'pyasn1_modules' ],
classifiers = CLASSIFIERS,
cmdclass = {'test': TestCommand}
)