summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLance Stout <lancestout@gmail.com>2012-09-25 20:20:43 -0700
committerLance Stout <lancestout@gmail.com>2012-09-25 20:20:43 -0700
commitef974114ea375729a01553cb18dc30aa9d6531c9 (patch)
tree944f4a2d76b324f37fe268bf026dd45a9077eb96 /setup.py
parentf6e1fecdf8e173e9eade7ade1e6b397cf4b8635d (diff)
downloadslixmpp-ef974114ea375729a01553cb18dc30aa9d6531c9.tar.gz
slixmpp-ef974114ea375729a01553cb18dc30aa9d6531c9.tar.bz2
slixmpp-ef974114ea375729a01553cb18dc30aa9d6531c9.tar.xz
slixmpp-ef974114ea375729a01553cb18dc30aa9d6531c9.zip
Add support for XEP-0313: Message Archive Management
NOTE: XEP-0313 is still very experimental, and there will likely be API changes in the future.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 3ed1a3a9..55c73f59 100755
--- a/setup.py
+++ b/setup.py
@@ -105,6 +105,7 @@ packages = [ 'sleekxmpp',
'sleekxmpp/plugins/xep_0280',
'sleekxmpp/plugins/xep_0297',
'sleekxmpp/plugins/xep_0308',
+ 'sleekxmpp/plugins/xep_0313',
'sleekxmpp/features',
'sleekxmpp/features/feature_mechanisms',
'sleekxmpp/features/feature_mechanisms/stanza',