summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLance Stout <lancestout@gmail.com>2012-10-19 00:01:02 -0700
committerLance Stout <lancestout@gmail.com>2012-10-19 00:06:45 -0700
commite6c95f0a2acfd56ad47f60d9576a0db5458ed118 (patch)
tree86b8661cf2de3b8647c68a602c03e9853adb936f /setup.py
parent63b58edda11e34b02123ff0e9944c3c2c3bc17ba (diff)
downloadslixmpp-e6c95f0a2acfd56ad47f60d9576a0db5458ed118.tar.gz
slixmpp-e6c95f0a2acfd56ad47f60d9576a0db5458ed118.tar.bz2
slixmpp-e6c95f0a2acfd56ad47f60d9576a0db5458ed118.tar.xz
slixmpp-e6c95f0a2acfd56ad47f60d9576a0db5458ed118.zip
Add support for XEP-0257: Client Certificate Management for SASL EXTERNAL
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 247b3d91..13203611 100755
--- a/setup.py
+++ b/setup.py
@@ -102,6 +102,7 @@ packages = [ 'sleekxmpp',
'sleekxmpp/plugins/xep_0231',
'sleekxmpp/plugins/xep_0235',
'sleekxmpp/plugins/xep_0249',
+ 'sleekxmpp/plugins/xep_0257',
'sleekxmpp/plugins/xep_0258',
'sleekxmpp/plugins/xep_0279',
'sleekxmpp/plugins/xep_0280',