summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLance Stout <lancestout@gmail.com>2011-08-03 18:35:01 -0700
committerLance Stout <lancestout@gmail.com>2011-08-03 18:35:01 -0700
commit9591cd3a7e94a663675d97b1db93c2c585d948dc (patch)
treeb9e067447d7a269651b0b4e60fc7255b127aed79 /setup.py
parentdb92fa23303f1115ef8bf938efb6d686d9c3fa0a (diff)
parentafeb8a679a9895726eea5669b73c83d57bb03dff (diff)
downloadslixmpp-9591cd3a7e94a663675d97b1db93c2c585d948dc.tar.gz
slixmpp-9591cd3a7e94a663675d97b1db93c2c585d948dc.tar.bz2
slixmpp-9591cd3a7e94a663675d97b1db93c2c585d948dc.tar.xz
slixmpp-9591cd3a7e94a663675d97b1db93c2c585d948dc.zip
Merge branch 'stream_features' into develop
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 9 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a03b8694..e83676f2 100644
--- a/setup.py
+++ b/setup.py
@@ -45,7 +45,6 @@ packages = [ 'sleekxmpp',
'sleekxmpp/xmlstream',
'sleekxmpp/xmlstream/matcher',
'sleekxmpp/xmlstream/handler',
- 'sleekxmpp/thirdparty',
'sleekxmpp/plugins',
'sleekxmpp/plugins/xep_0009',
'sleekxmpp/plugins/xep_0009/stanza',
@@ -59,6 +58,15 @@ packages = [ 'sleekxmpp',
'sleekxmpp/plugins/xep_0092',
'sleekxmpp/plugins/xep_0128',
'sleekxmpp/plugins/xep_0199',
+ 'sleekxmpp/features',
+ 'sleekxmpp/features/feature_mechanisms',
+ 'sleekxmpp/features/feature_mechanisms/stanza',
+ 'sleekxmpp/features/feature_starttls',
+ 'sleekxmpp/features/feature_bind',
+ 'sleekxmpp/features/feature_session',
+ 'sleekxmpp/thirdparty',
+ 'sleekxmpp/thirdparty/suelta',
+ 'sleekxmpp/thirdparty/suelta/mechanisms',
]
if sys.version_info < (3, 0):