summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLance Stout <lancestout@gmail.com>2011-02-24 12:10:29 -0500
committerLance Stout <lancestout@gmail.com>2011-02-24 12:10:29 -0500
commit77251452c106618ab1cfdad546eb224bc9693dea (patch)
treed89c5abe12e9a069996925c8de14119463a732be /setup.py
parent4df3aa569bc8e88b70986022e558ee9024dd7ffb (diff)
downloadslixmpp-77251452c106618ab1cfdad546eb224bc9693dea.tar.gz
slixmpp-77251452c106618ab1cfdad546eb224bc9693dea.tar.bz2
slixmpp-77251452c106618ab1cfdad546eb224bc9693dea.tar.xz
slixmpp-77251452c106618ab1cfdad546eb224bc9693dea.zip
Updated the XEP-0085 plugin.
Can now be used as so: >>> msg['chat_state'] '' >>> msg <message /> >>> msg['chat_state'] = 'paused' >>> msg <message> <paused xmlns="http://jabber.org/protocol/chatstates" /> </message> >>> msg['chat_state'] 'paused' >>> del msg['chat_state'] >>> msg <message />
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index ae8cf682..4575a078 100644
--- a/setup.py
+++ b/setup.py
@@ -50,6 +50,7 @@ packages = [ 'sleekxmpp',
'sleekxmpp/plugins/xep_0030',
'sleekxmpp/plugins/xep_0030/stanza',
'sleekxmpp/plugins/xep_0059',
+ 'sleekxmpp/plugins/xep_0085',
'sleekxmpp/plugins/xep_0092',
'sleekxmpp/plugins/xep_0199',
]