summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLance Stout <lancestout@gmail.com>2014-02-09 14:35:32 -0800
committerLance Stout <lancestout@gmail.com>2014-02-09 14:36:36 -0800
commit158411e918745931429739769ca72080dfb4f07f (patch)
tree4452c585ac1a87aa6a75bd7c651d35657bc2d293 /setup.py
parent3f873002c4632c602696724e00a083f4c381aab9 (diff)
downloadslixmpp-158411e918745931429739769ca72080dfb4f07f.tar.gz
slixmpp-158411e918745931429739769ca72080dfb4f07f.tar.bz2
slixmpp-158411e918745931429739769ca72080dfb4f07f.tar.xz
slixmpp-158411e918745931429739769ca72080dfb4f07f.zip
Include stanza dirs
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1aa8c6e4..cc4fdd5b 100755
--- a/setup.py
+++ b/setup.py
@@ -87,8 +87,8 @@ packages = [ 'sleekxmpp',
'sleekxmpp/plugins/xep_0086',
'sleekxmpp/plugins/xep_0091',
'sleekxmpp/plugins/xep_0092',
- 'sleekxmpp/plugins/xep_0095',
- 'sleekxmpp/plugins/xep_0096',
+ 'sleekxmpp/plugins/xep_0095',
+ 'sleekxmpp/plugins/xep_0096',
'sleekxmpp/plugins/xep_0107',
'sleekxmpp/plugins/xep_0108',
'sleekxmpp/plugins/xep_0115',
@@ -120,7 +120,9 @@ packages = [ 'sleekxmpp',
'sleekxmpp/plugins/xep_0313',
'sleekxmpp/plugins/xep_0319',
'sleekxmpp/plugins/xep_0323',
+ 'sleekxmpp/plugins/xep_0323/stanza',
'sleekxmpp/plugins/xep_0325',
+ 'sleekxmpp/plugins/xep_0325/stanza',
'sleekxmpp/plugins/google',
'sleekxmpp/plugins/google/gmail',
'sleekxmpp/plugins/google/auth',