diff options
author | Lance Stout <lancestout@gmail.com> | 2011-04-08 16:42:02 -0400 |
---|---|---|
committer | Lance Stout <lancestout@gmail.com> | 2011-04-08 16:42:02 -0400 |
commit | ae5ce170355de59cfd7913f85f7444f2f92bf21a (patch) | |
tree | d6308ab53b27d636956086afe44ef8213c99de91 /setup.py | |
parent | f125c11a810cf308473394262879f94166c3f564 (diff) | |
parent | 2e1befc8c6e3092b773a8c297bc183823c2eaeed (diff) | |
download | slixmpp-ae5ce170355de59cfd7913f85f7444f2f92bf21a.tar.gz slixmpp-ae5ce170355de59cfd7913f85f7444f2f92bf21a.tar.bz2 slixmpp-ae5ce170355de59cfd7913f85f7444f2f92bf21a.tar.xz slixmpp-ae5ce170355de59cfd7913f85f7444f2f92bf21a.zip |
Merge branch 'develop' into stream_features
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 3 insertions, 1 deletions
@@ -12,6 +12,8 @@ from distutils.core import setup
import sys
+import sleekxmpp
+
# if 'cygwin' in sys.platform.lower():
# min_version = '0.6c6'
# else:
@@ -25,7 +27,7 @@ import sys #
# from setuptools import setup, find_packages, Extension, Feature
-VERSION = '1.0.0.0'
+VERSION = sleekxmpp.__version__
DESCRIPTION = 'SleekXMPP is an elegant Python library for XMPP (aka Jabber, Google Talk, etc).'
LONG_DESCRIPTION = """
SleekXMPP is an elegant Python library for XMPP (aka Jabber, Google Talk, etc).
|