summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLance Stout <lancestout@gmail.com>2010-12-16 21:15:13 -0500
committerLance Stout <lancestout@gmail.com>2010-12-16 21:15:13 -0500
commitf9ac95ddb74015e0725ff8a7cf05d90adcf3bbd5 (patch)
tree210a2acc458a01d9174f342523f5f647106b607a /setup.py
parent0ea014fe41c131629a39b785d23c3e6b7112644a (diff)
downloadslixmpp-f9ac95ddb74015e0725ff8a7cf05d90adcf3bbd5.tar.gz
slixmpp-f9ac95ddb74015e0725ff8a7cf05d90adcf3bbd5.tar.bz2
slixmpp-f9ac95ddb74015e0725ff8a7cf05d90adcf3bbd5.tar.xz
slixmpp-f9ac95ddb74015e0725ff8a7cf05d90adcf3bbd5.zip
Need to update setup.py with new XEP-0030 packages.
Will need to remember to update setup.py when transitioning plugins to the new layout.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cf94b4d7..93c9ab33 100644
--- a/setup.py
+++ b/setup.py
@@ -38,13 +38,15 @@ CLASSIFIERS = [ 'Intended Audience :: Developers',
]
packages = [ 'sleekxmpp',
- 'sleekxmpp/plugins',
'sleekxmpp/stanza',
'sleekxmpp/test',
'sleekxmpp/xmlstream',
'sleekxmpp/xmlstream/matcher',
'sleekxmpp/xmlstream/handler',
'sleekxmpp/thirdparty',
+ 'sleekxmpp/plugins',
+ 'sleekxmpp/plugins/xep_0030',
+ 'sleekxmpp/plugins/xep_0030/stanza'
]
if sys.version_info < (3, 0):