summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLance Stout <lancestout@gmail.com>2012-01-11 16:39:55 -0800
committerLance Stout <lancestout@gmail.com>2012-01-11 16:39:55 -0800
commitc0074f95b160f4766168ed2cae955709bf38d124 (patch)
treea81d265d3aedb235d65be59f1fdea173c42818cd /setup.py
parenta79ce1c35e041c168af72f051829c5576713a186 (diff)
downloadslixmpp-c0074f95b160f4766168ed2cae955709bf38d124.tar.gz
slixmpp-c0074f95b160f4766168ed2cae955709bf38d124.tar.bz2
slixmpp-c0074f95b160f4766168ed2cae955709bf38d124.tar.xz
slixmpp-c0074f95b160f4766168ed2cae955709bf38d124.zip
update_caps() can now do presence broadcasting.
As part of adding this feature: - fixed bug in update_caps() not assigning verstrings - fixed xep_0004 typo - can now use None as a roster key which will map to boundjid.bare - fixed using JID objects in disco node handlers - fixed failing test related to get_roster Several of these bugs I've fixed before, so I either didn't push them earlier, or I clobbered something when merging. *shrug*
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 954a1022..b86dc1f7 100755
--- a/setup.py
+++ b/setup.py
@@ -68,6 +68,7 @@ packages = [ 'sleekxmpp',
'sleekxmpp/plugins/xep_0085',
'sleekxmpp/plugins/xep_0086',
'sleekxmpp/plugins/xep_0092',
+ 'sleekxmpp/plugins/xep_0115',
'sleekxmpp/plugins/xep_0128',
'sleekxmpp/plugins/xep_0199',
'sleekxmpp/plugins/xep_0202',