summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLance Stout <lancestout@gmail.com>2012-02-02 18:27:23 +0100
committerLance Stout <lancestout@gmail.com>2012-02-02 18:27:23 +0100
commitbd52a5e6c12237e1ab4ceaf0d5933f3e5109800e (patch)
tree7097a2019b8535db8fc29b2a8a9f566b1ab3bd1e /setup.py
parentf98e5a03de19d6e4af6478b902789a50fc1a3b1c (diff)
downloadslixmpp-bd52a5e6c12237e1ab4ceaf0d5933f3e5109800e.tar.gz
slixmpp-bd52a5e6c12237e1ab4ceaf0d5933f3e5109800e.tar.bz2
slixmpp-bd52a5e6c12237e1ab4ceaf0d5933f3e5109800e.tar.xz
slixmpp-bd52a5e6c12237e1ab4ceaf0d5933f3e5109800e.zip
Initial, mostly working XEP-0047 plugin.
This is inspired by the version from macdiesel and tomstrummer, but their version was heavily linked with XEP-0096 and focused solely on file transfer. This version is a more generic implementation.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9bcadc90..dbdc943b 100755
--- a/setup.py
+++ b/setup.py
@@ -59,6 +59,7 @@ packages = [ 'sleekxmpp',
'sleekxmpp/plugins/xep_0009/stanza',
'sleekxmpp/plugins/xep_0030',
'sleekxmpp/plugins/xep_0030/stanza',
+ 'sleekxmpp/plugins/xep_0047',
'sleekxmpp/plugins/xep_0050',
'sleekxmpp/plugins/xep_0059',
'sleekxmpp/plugins/xep_0060',