summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLance Stout <lancestout@gmail.com>2011-08-06 00:45:18 -0700
committerLance Stout <lancestout@gmail.com>2011-08-06 12:30:56 -0700
commit75f23d11301f09a29db4d0cc185dd5ffdc4a18fe (patch)
tree18d875692584c71539590449e3ab459c94e79882 /setup.py
parente83fae3a6fed7dd143aa6fed0673ff46340ea953 (diff)
downloadslixmpp-75f23d11301f09a29db4d0cc185dd5ffdc4a18fe.tar.gz
slixmpp-75f23d11301f09a29db4d0cc185dd5ffdc4a18fe.tar.bz2
slixmpp-75f23d11301f09a29db4d0cc185dd5ffdc4a18fe.tar.xz
slixmpp-75f23d11301f09a29db4d0cc185dd5ffdc4a18fe.zip
Fix XEP-0078 using the new stream feature workflow.
Honestly, this is mainly just a demo/proof of concept that we can handle dependencies and ordering issues with stream features. DON'T use XEP-0078 if you are able to use the normal SASL method, which should be the case unless you are dealing with a very old XMPP server implementation.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b997106c..e3b3aa9a 100644
--- a/setup.py
+++ b/setup.py
@@ -58,6 +58,7 @@ packages = [ 'sleekxmpp',
'sleekxmpp/plugins/xep_0060',
'sleekxmpp/plugins/xep_0060/stanza',
'sleekxmpp/plugins/xep_0066',
+ 'sleekxmpp/plugins/xep_0078',
'sleekxmpp/plugins/xep_0085',
'sleekxmpp/plugins/xep_0086',
'sleekxmpp/plugins/xep_0092',