summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 36170530..01a1b3bd 100644
--- a/setup.py
+++ b/setup.py
@@ -43,7 +43,7 @@ setup(name="poezio",
packages = ['poezio', 'poezio_plugins', 'poezio_plugins.gpg', 'poezio_themes'],
package_dir = {'poezio': 'src', 'poezio_plugins': 'plugins', 'poezio_themes': 'data/themes'},
package_data = {'poezio': ['default_config.cfg']},
- scripts = ['scripts/poezio'],
+ scripts = ['scripts/poezio', 'scripts/poezio_gpg_export'],
data_files = [('share/poezio/themes/', ['data/themes/dark.py']),
('share/man/man1/', ['data/poezio.1'])],
)