summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index efd914b0..e9e8e4a7 100755
--- a/setup.py
+++ b/setup.py
@@ -63,8 +63,8 @@ setup(name="poezio",
entry_points={ 'console_scripts': [ 'poezio = poezio:main' ] },
data_files = [('share/man/man1/', ['data/poezio.1'])],
- install_requires = ['sleekxmpp==1.2.4',
- 'dnspython3>=1.11.1'],
+ install_requires = ['sleekxmpp>=1.2.4',
+ 'dnspython3>=1.10.0'],
extras_require = {'OTR plugin': 'python-potr>=1.0',
'Screen autoaway plugin': 'pyinotify==0.9.4'}
)