summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 89c2c548..bd86bf6b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,7 +5,9 @@ edition = "2021"
authors = [
"Emmanuel Gil Peyrot <linkmauve@linkmauve.fr>",
"Maxime “pep” Buquet <pep@bouah.net>",
+ "Mathieu Pasquet <mathieui@mathieui.net>",
]
+description = "A console XMPP client"
[dependencies]
pyo3 = { version = "0.16", features = ["extension-module"] }
@@ -14,6 +16,7 @@ chrono = "0.4"
ncurses = "5"
lazy_static = "1"
enum-set = "0.0"
+clap = { version = "3.2.17", features = ["derive"] }
[lib]
crate-type = ["cdylib"]