summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authormathieui <mathieui@mathieui.net>2015-02-10 21:18:09 +0100
committermathieui <mathieui@mathieui.net>2015-02-10 21:18:09 +0100
commitca21aa7bb02ffa2ac9dceb7d1be448ce9882d920 (patch)
tree2a65294131b1632573b70df4639b0680592547f0 /setup.py
parent14b58c528e630ad8528099525f59e896a1cdaec2 (diff)
downloadpoezio-ca21aa7bb02ffa2ac9dceb7d1be448ce9882d920.tar.gz
poezio-ca21aa7bb02ffa2ac9dceb7d1be448ce9882d920.tar.bz2
poezio-ca21aa7bb02ffa2ac9dceb7d1be448ce9882d920.tar.xz
poezio-ca21aa7bb02ffa2ac9dceb7d1be448ce9882d920.zip
Fix the doc path
“html” and “source” were inverted
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index bc9c218b..0334c1e9 100755
--- a/setup.py
+++ b/setup.py
@@ -99,8 +99,8 @@ setup(name="poezio",
entry_points={'console_scripts': ['poezio = poezio:main']},
data_files=([('share/man/man1/', ['data/poezio.1']),
('share/poezio/', ['README.rst', 'COPYING', 'CHANGELOG'])]
- + find_doc('share/doc/poezio/html', 'source')
- + find_doc('share/doc/poezio/source', 'build/html')),
+ + find_doc('share/doc/poezio/source', 'source')
+ + find_doc('share/doc/poezio/html', 'build/html')),
install_requires=['slixmpp', 'aiodns'],
extras_require={'OTR plugin': 'python-potr>=1.0',
'Screen autoaway plugin': 'pyinotify==0.9.4'})