summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authormathieui <mathieui@mathieui.net>2021-01-29 10:25:00 +0100
committermathieui <mathieui@mathieui.net>2021-01-29 10:25:00 +0100
commitb2c846f959cf5a67fa714a40e9aa04ae6ddabbe1 (patch)
tree2c744610b1661be2fd37728e16a3ad92f5c1e724 /setup.py
parent233d6d2252c01d5d6bdea0b02bc44a279ef765f7 (diff)
downloadpoezio-b2c846f959cf5a67fa714a40e9aa04ae6ddabbe1.tar.gz
poezio-b2c846f959cf5a67fa714a40e9aa04ae6ddabbe1.tar.bz2
poezio-b2c846f959cf5a67fa714a40e9aa04ae6ddabbe1.tar.xz
poezio-b2c846f959cf5a67fa714a40e9aa04ae6ddabbe1.zip
Use typing_extensions for TypedDict
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1fb5e48a..b94373ae 100755
--- a/setup.py
+++ b/setup.py
@@ -165,7 +165,7 @@ setup(
+ find_doc('share/doc/poezio/html', 'build/html')
+ sphinx_files_found
),
- install_requires=['slixmpp>=1.6.0', 'aiodns', 'pyasn1_modules', 'pyasn1'],
+ install_requires=['slixmpp>=1.6.0', 'aiodns', 'pyasn1_modules', 'pyasn1', 'typing_extensions'],
extras_require={'OTR plugin': 'python-potr>=1.0',
'Screen autoaway plugin': 'pyinotify==0.9.4',
'Avoiding cython': 'cffi'},