summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authormathieui <mathieui@mathieui.net>2014-03-04 21:59:11 +0100
committermathieui <mathieui@mathieui.net>2014-03-04 21:59:11 +0100
commit8ec5671025e0651e2808c67e66c634b2d46b77b4 (patch)
tree17dd1c68ed9d076fc2d4b4d7be251c052da551b7 /setup.py
parentbc6b9b1aaf56ed4de7ad9105e2ddacebaf820f82 (diff)
downloadpoezio-8ec5671025e0651e2808c67e66c634b2d46b77b4.tar.gz
poezio-8ec5671025e0651e2808c67e66c634b2d46b77b4.tar.bz2
poezio-8ec5671025e0651e2808c67e66c634b2d46b77b4.tar.xz
poezio-8ec5671025e0651e2808c67e66c634b2d46b77b4.zip
Add a script that generates a [keys] section for the gpg plugin
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 36170530..01a1b3bd 100644
--- a/setup.py
+++ b/setup.py
@@ -43,7 +43,7 @@ setup(name="poezio",
packages = ['poezio', 'poezio_plugins', 'poezio_plugins.gpg', 'poezio_themes'],
package_dir = {'poezio': 'src', 'poezio_plugins': 'plugins', 'poezio_themes': 'data/themes'},
package_data = {'poezio': ['default_config.cfg']},
- scripts = ['scripts/poezio'],
+ scripts = ['scripts/poezio', 'scripts/poezio_gpg_export'],
data_files = [('share/poezio/themes/', ['data/themes/dark.py']),
('share/man/man1/', ['data/poezio.1'])],
)