summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authormathieui <mathieui@mathieui.net>2015-01-21 14:47:10 +0100
committermathieui <mathieui@mathieui.net>2015-01-21 14:47:27 +0100
commit863a13943c692ad388d6d719b0c6db4d72ba1d0c (patch)
treed6fae12ccf8baf9260474bdb6371a73c6b21e0fc /setup.py
parenteb6309da75ef6080268013d5fc3c863f2d1a2edf (diff)
downloadpoezio-863a13943c692ad388d6d719b0c6db4d72ba1d0c.tar.gz
poezio-863a13943c692ad388d6d719b0c6db4d72ba1d0c.tar.bz2
poezio-863a13943c692ad388d6d719b0c6db4d72ba1d0c.tar.xz
poezio-863a13943c692ad388d6d719b0c6db4d72ba1d0c.zip
Fix a small error in setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1b517838..b5a97fb2 100755
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,7 @@ if os.path.exists(git_dir):
try:
import subprocess
result = subprocess.Popen(['git', '--git-dir', git_dir, 'describe'],
- stdout=subprocess.PIPE)
+ stdout=subprocess.PIPE,
stderr=subprocess.DEVNULL)
result.wait()
data = result.stdout.read().decode('utf-8', errors='ignore')