summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authormathieui <mathieui@mathieui.net>2016-08-24 23:20:57 +0200
committermathieui <mathieui@mathieui.net>2016-08-24 23:20:57 +0200
commit24a10df16455897073a12cd0031519e705f26b6e (patch)
treeb7d24f69409d0e4b9dfa8ad72ca1a223ab24cc2c /setup.py
parent4f942bd48fe25f668ae85e3e46a0b017a7a97b66 (diff)
downloadpoezio-24a10df16455897073a12cd0031519e705f26b6e.tar.gz
poezio-24a10df16455897073a12cd0031519e705f26b6e.tar.bz2
poezio-24a10df16455897073a12cd0031519e705f26b6e.tar.xz
poezio-24a10df16455897073a12cd0031519e705f26b6e.zip
Add a small poezio_logs script to parse logfiles
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fb491bbd..303c789b 100755
--- a/setup.py
+++ b/setup.py
@@ -95,7 +95,7 @@ setup(name="poezio",
'poezio_plugins': 'plugins',
'poezio_themes': 'data/themes'},
package_data={'poezio': ['default_config.cfg']},
- scripts=['scripts/poezio_gpg_export'],
+ scripts=['scripts/poezio_gpg_export', 'scripts/poezio_logs'],
entry_points={'console_scripts': ['poezio = poezio.__main__:run']},
data_files=([('share/man/man1/', ['data/poezio.1']),
('share/poezio/', ['README.rst', 'COPYING', 'CHANGELOG'])]