summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authormathieui <mathieui@mathieui.net>2014-10-28 22:12:18 +0100
committermathieui <mathieui@mathieui.net>2014-10-28 22:12:18 +0100
commitc3aa6c029d67a9612ebabf84784a6571fa603e4c (patch)
treeb8e8dece152c43f88ef062794af897171b925ead /setup.py
parent9eb42bea105d37cc5a296be1eb5f14fce93711a0 (diff)
downloadpoezio-c3aa6c029d67a9612ebabf84784a6571fa603e4c.tar.gz
poezio-c3aa6c029d67a9612ebabf84784a6571fa603e4c.tar.bz2
poezio-c3aa6c029d67a9612ebabf84784a6571fa603e4c.tar.xz
poezio-c3aa6c029d67a9612ebabf84784a6571fa603e4c.zip
Fix the dependencies in the setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index efd914b0..e9e8e4a7 100755
--- a/setup.py
+++ b/setup.py
@@ -63,8 +63,8 @@ setup(name="poezio",
entry_points={ 'console_scripts': [ 'poezio = poezio:main' ] },
data_files = [('share/man/man1/', ['data/poezio.1'])],
- install_requires = ['sleekxmpp==1.2.4',
- 'dnspython3>=1.11.1'],
+ install_requires = ['sleekxmpp>=1.2.4',
+ 'dnspython3>=1.10.0'],
extras_require = {'OTR plugin': 'python-potr>=1.0',
'Screen autoaway plugin': 'pyinotify==0.9.4'}
)