summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authormathieui <mathieui@mathieui.net>2017-11-28 20:41:49 +0100
committermathieui <mathieui@mathieui.net>2017-11-28 20:41:49 +0100
commita9008d38365c79deef74c3322b152dbedc193fd0 (patch)
treef20a769b31bf6dd281b4dd75da4516e95da2b36a /setup.py
parentd4bc3b543e8aee9a6f584cc21786e26751ac1e19 (diff)
downloadpoezio-a9008d38365c79deef74c3322b152dbedc193fd0.tar.gz
poezio-a9008d38365c79deef74c3322b152dbedc193fd0.tar.bz2
poezio-a9008d38365c79deef74c3322b152dbedc193fd0.tar.xz
poezio-a9008d38365c79deef74c3322b152dbedc193fd0.zip
Pin requirements and update dependencies
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7d73e4f3..08e26164 100755
--- a/setup.py
+++ b/setup.py
@@ -106,7 +106,7 @@ setup(name="poezio",
('share/poezio/', ['README.rst', 'COPYING', 'CHANGELOG'])]
+ find_doc('share/doc/poezio/source', 'source')
+ find_doc('share/doc/poezio/html', 'build/html')),
- install_requires=['slixmpp>=1.2.4', 'aiodns', 'pyasn1_modules', 'pyasn1'],
+ install_requires=['slixmpp>=1.3.0', 'aiodns', 'pyasn1_modules', 'pyasn1'],
extras_require={'OTR plugin': 'python-potr>=1.0',
'Screen autoaway plugin': 'pyinotify==0.9.4',
'Avoiding cython': 'cffi'})