summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authormathieui <mathieui@mathieui.net>2014-03-20 19:35:56 +0100
committermathieui <mathieui@mathieui.net>2014-03-20 19:35:56 +0100
commita3050bad8a8d77e541925c2a75b4d87ba6e05450 (patch)
tree10e4dd4febaefa48ab8601df1ad55d5d2c793af8 /setup.py
parent1c621caae1204ec9a59b38a326c13bfe04be168c (diff)
downloadpoezio-a3050bad8a8d77e541925c2a75b4d87ba6e05450.tar.gz
poezio-a3050bad8a8d77e541925c2a75b4d87ba6e05450.tar.bz2
poezio-a3050bad8a8d77e541925c2a75b4d87ba6e05450.tar.xz
poezio-a3050bad8a8d77e541925c2a75b4d87ba6e05450.zip
Remove C89 warnings on build
(no idea why this is appearing now)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 59b11f51..92846610 100644
--- a/setup.py
+++ b/setup.py
@@ -2,6 +2,7 @@ from distutils.core import setup, Extension
import os, sys
module_poopt = Extension('poezio.poopt',
+ extra_compile_args=['-Wno-declaration-after-statement'],
sources = ['src/pooptmodule.c'])