summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authormathieui <mathieui@mathieui.net>2016-10-15 15:51:14 +0200
committermathieui <mathieui@mathieui.net>2016-10-15 15:51:14 +0200
commit7b79673e47b1a718bd82ba5815dc7c158814408a (patch)
tree2cdbb1e7a0249038d9e654dfb4a49420d8063eac /setup.py
parent12a55845ffce83f321bc05b0499e11b86f09271a (diff)
downloadpoezio-7b79673e47b1a718bd82ba5815dc7c158814408a.tar.gz
poezio-7b79673e47b1a718bd82ba5815dc7c158814408a.tar.bz2
poezio-7b79673e47b1a718bd82ba5815dc7c158814408a.tar.xz
poezio-7b79673e47b1a718bd82ba5815dc7c158814408a.zip
Add the dev version marker to the number
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 525436e7..25fc77b3 100755
--- a/setup.py
+++ b/setup.py
@@ -65,7 +65,7 @@ with open('README.rst', encoding='utf-8') as readme_fd:
LONG_DESCRIPTION = readme_fd.read()
setup(name="poezio",
- version="1.0",
+ version="1.0" + version,
description="A console XMPP client",
long_description=LONG_DESCRIPTION,
ext_modules=[module_poopt],