summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authormathieui <mathieui@mathieui.net>2017-01-31 00:17:32 +0100
committermathieui <mathieui@mathieui.net>2017-01-31 00:17:32 +0100
commit49b785d5be879353c6b1a5f98cfe173d3c8fff15 (patch)
tree041c7c30999ce1de477db007ddccac1db794ce2d /setup.py
parent806485dbe02fae15309d8714e1610dc596768994 (diff)
downloadpoezio-49b785d5be879353c6b1a5f98cfe173d3c8fff15.tar.gz
poezio-49b785d5be879353c6b1a5f98cfe173d3c8fff15.tar.bz2
poezio-49b785d5be879353c6b1a5f98cfe173d3c8fff15.tar.xz
poezio-49b785d5be879353c6b1a5f98cfe173d3c8fff15.zip
Poezio 0.11 releasev0.11
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 207ec1d3..2270c41c 100755
--- a/setup.py
+++ b/setup.py
@@ -65,7 +65,7 @@ with open('README.rst', encoding='utf-8') as readme_fd:
LONG_DESCRIPTION = readme_fd.read()
setup(name="poezio",
- version="1.0" + version,
+ version="0.11",
description="A console XMPP client",
long_description=LONG_DESCRIPTION,
ext_modules=[module_poopt],
@@ -104,7 +104,7 @@ setup(name="poezio",
('share/poezio/', ['README.rst', 'COPYING', 'CHANGELOG'])]
+ find_doc('share/doc/poezio/source', 'source')
+ find_doc('share/doc/poezio/html', 'build/html')),
- install_requires=['slixmpp', 'aiodns'],
+ install_requires=['slixmpp>=1.2.4', 'aiodns'],
extras_require={'OTR plugin': 'python-potr>=1.0',
'Screen autoaway plugin': 'pyinotify==0.9.4'})