summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7d934ef..1766e58 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -331,8 +331,8 @@ if(NOT DEFINED SERVICE_GROUP)
endif()
configure_file(unit/biboumi.service.cmake biboumi.service)
-# The date MUST be in english format
-set(ENV{LANG} "en_US.utf-8")
+# Force the format of the date output
+set(ENV{LANG} "C.UTF-8")
execute_process(COMMAND "date" "+%a %b %d %Y" OUTPUT_VARIABLE RPM_DATE
OUTPUT_STRIP_TRAILING_WHITESPACE)
unset(ENV{LANG})