summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 943206e..f29ceef 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,14 +29,10 @@ include_directories(${ICONV_INCLUDE_DIRS})
if(LIBIDN_FOUND)
include_directories(${LIBIDN_INCLUDE_DIRS})
-else()
- message("Building without stringprep support.")
endif()
if(SYSTEMDDAEMON_FOUND)
include_directories(${SYSTEMDDAEMON_INCLUDE_DIRS})
-else()
- message("Building without systemd daemon support.")
endif()
set(POLLER_DOCSTRING "Choose the poller between POLL and EPOLL (Linux-only)")