summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 132e353..06733bd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -121,6 +121,13 @@ if(CARES_FOUND)
endif()
#
+## utils
+#
+file(GLOB source_utils
+ src/utils/*.[hc]pp)
+target_sources(utils PUBLIC ${source_utils})
+
+#
## irclib
#
file(GLOB source_irc