summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 252f437..35f11ee 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -232,6 +232,10 @@ if(CMAKE_BUILD_TYPE MATCHES Debug)
test_suite
coverage
)
+ SETUP_TARGET_FOR_COVERAGE(coverage_e2e
+ make
+ coverage_e2e
+ e2e)
endif()
#