summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2013-12-08 15:32:14 +0100
committerFlorent Le Coz <louiz@louiz.org>2013-12-08 15:57:10 +0100
commitfb01f78b0ac840387613bf671e980cead27f8fc0 (patch)
treed9b3d4f25e079e9524b8ed9bd327a89515e1c343 /CMakeLists.txt
parent2c9680bc0392a33d32b90723228ec60753070a9f (diff)
downloadbiboumi-fb01f78b0ac840387613bf671e980cead27f8fc0.tar.gz
biboumi-fb01f78b0ac840387613bf671e980cead27f8fc0.tar.bz2
biboumi-fb01f78b0ac840387613bf671e980cead27f8fc0.tar.xz
biboumi-fb01f78b0ac840387613bf671e980cead27f8fc0.zip
Rewrite the FindIconv module cleanly
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 81ecaaf..3011fd3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,7 @@ find_package(EXPAT REQUIRED)
include_directories("src/")
include_directories(${EXPAT_INCLUDE_DIRS})
-include_directories(${ICONV_INCLUDE_DIR})
+include_directories(${ICONV_INCLUDE_DIRS})
# the SYSTEM flag tells the compiler that we don't care about warnings
# coming from these headers.
include_directories(SYSTEM ${CRYPTO++_INCLUDE_DIRS})