summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2014-05-11 03:36:42 +0200
committerFlorent Le Coz <louiz@louiz.org>2014-05-11 03:36:42 +0200
commit23db31cff199e5b05facb80d9534ae51ce0d63ed (patch)
tree676d59b75a7b399f857f75906cbb2c23833824d8 /CMakeLists.txt
parent579ca4bdb6b8806d821daa2ee47d60260b64f0f8 (diff)
downloadbiboumi-23db31cff199e5b05facb80d9534ae51ce0d63ed.tar.gz
biboumi-23db31cff199e5b05facb80d9534ae51ce0d63ed.tar.bz2
biboumi-23db31cff199e5b05facb80d9534ae51ce0d63ed.tar.xz
biboumi-23db31cff199e5b05facb80d9534ae51ce0d63ed.zip
[cmake] Do not print useless messages when an optional lib is not found
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 943206e..f29ceef 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,14 +29,10 @@ include_directories(${ICONV_INCLUDE_DIRS})
if(LIBIDN_FOUND)
include_directories(${LIBIDN_INCLUDE_DIRS})
-else()
- message("Building without stringprep support.")
endif()
if(SYSTEMDDAEMON_FOUND)
include_directories(${SYSTEMDDAEMON_INCLUDE_DIRS})
-else()
- message("Building without systemd daemon support.")
endif()
set(POLLER_DOCSTRING "Choose the poller between POLL and EPOLL (Linux-only)")