summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2018-01-17 21:14:44 +0100
committerlouiz’ <louiz@louiz.org>2018-01-17 21:14:44 +0100
commit6e1af8b082379a2cf0aafc8c7929bea465b9d8aa (patch)
treeef63ba761587cd58c0dc65ef54b534bf822cf590 /CMakeLists.txt
parent5c75cd104f1fe69ac7a287044d5fc1a6cf8cdffa (diff)
downloadbiboumi-6e1af8b082379a2cf0aafc8c7929bea465b9d8aa.tar.gz
biboumi-6e1af8b082379a2cf0aafc8c7929bea465b9d8aa.tar.bz2
biboumi-6e1af8b082379a2cf0aafc8c7929bea465b9d8aa.tar.xz
biboumi-6e1af8b082379a2cf0aafc8c7929bea465b9d8aa.zip
Release version 7.07.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5239b52..4dc9d63 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ project(biboumi)
set(${PROJECT_NAME}_VERSION_MAJOR 7)
set(${PROJECT_NAME}_VERSION_MINOR 0)
-set(${PROJECT_NAME}_VERSION_SUFFIX "~dev")
+set(${PROJECT_NAME}_VERSION_SUFFIX "")
if(NOT CMAKE_BUILD_TYPE)
set(CMAKE_BUILD_TYPE "Debug" CACHE STRING