summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2016-08-03 15:17:14 +0200
committerlouiz’ <louiz@louiz.org>2016-08-03 15:17:14 +0200
commit0cf7fac20217aaffc7e7d0b818a55ebd30ecdc72 (patch)
tree221340b55bd90b2d39212bb6f3c8153177b0ff74 /CMakeLists.txt
parentec0e87a965fbdbd4682f1f3bcdbea2ff7440891e (diff)
downloadbiboumi-0cf7fac20217aaffc7e7d0b818a55ebd30ecdc72.tar.gz
biboumi-0cf7fac20217aaffc7e7d0b818a55ebd30ecdc72.tar.bz2
biboumi-0cf7fac20217aaffc7e7d0b818a55ebd30ecdc72.tar.xz
biboumi-0cf7fac20217aaffc7e7d0b818a55ebd30ecdc72.zip
Be verbose with make check
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a7bccd7..73eb02d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -215,7 +215,7 @@ if(NOT EXISTS ${CMAKE_SOURCE_DIR}/tests/catch.hpp)
)
add_dependencies(test_suite catch)
endif()
-add_custom_target(check COMMAND "test_suite"
+add_custom_target(check COMMAND "test_suite" "-s"
DEPENDS test_suite biboumi)
add_custom_target(e2e COMMAND "python3" "${CMAKE_CURRENT_SOURCE_DIR}/tests/end_to_end/"
DEPENDS biboumi)