summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2016-08-22 21:29:22 +0200
committerlouiz’ <louiz@louiz.org>2016-08-22 21:29:22 +0200
commite13d3fdf4d4754c85e7e05e98592afb71d22be3b (patch)
tree58b6af1264ade73409137c173f93ff6280f3631f /CMakeLists.txt
parent38a4bcb2d2fd9bb535801a0209d614206204a460 (diff)
downloadbiboumi-e13d3fdf4d4754c85e7e05e98592afb71d22be3b.tar.gz
biboumi-e13d3fdf4d4754c85e7e05e98592afb71d22be3b.tar.bz2
biboumi-e13d3fdf4d4754c85e7e05e98592afb71d22be3b.tar.xz
biboumi-e13d3fdf4d4754c85e7e05e98592afb71d22be3b.zip
Move get_first_non_empty to louloulibs/utils
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ea9ffc3..9db8a30 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -96,7 +96,7 @@ if(LITESQL_FOUND)
add_library(database STATIC src/database/database.cpp
${LITESQL_GENERATED_SOURCES})
- target_link_libraries(database ${LITESQL_LIBRARIES} src_utils)
+ target_link_libraries(database ${LITESQL_LIBRARIES} utils)
if(BOTAN_FOUND)
target_link_libraries(database ${BOTAN_LIBRARIES})
endif()