summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2017-01-06 22:58:18 +0100
committerlouiz’ <louiz@louiz.org>2017-01-06 22:58:18 +0100
commit5b56007828f20c763df3f36ceed809188880663e (patch)
treeeb1b14b5cd85b355d08a9a16b79c38dc5023e7f8 /CMakeLists.txt
parenteecb95352e4d903dd72501fd69a5676928ee8aae (diff)
downloadbiboumi-5b56007828f20c763df3f36ceed809188880663e.tar.gz
biboumi-5b56007828f20c763df3f36ceed809188880663e.tar.bz2
biboumi-5b56007828f20c763df3f36ceed809188880663e.tar.xz
biboumi-5b56007828f20c763df3f36ceed809188880663e.zip
Use udns instead of c-ares
fix #3226
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5e06947..7d934ef 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -129,8 +129,8 @@ endif()
if(BOTAN_FOUND)
include_directories(SYSTEM ${BOTAN_INCLUDE_DIRS})
endif()
-if(CARES_FOUND)
- include_directories(${CARES_INCLUDE_DIRS})
+if(UDNS_FOUND)
+ include_directories(${UDNS_INCLUDE_DIRS})
endif()
#