summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2016-03-24 10:06:02 +0100
committerlouiz’ <louiz@louiz.org>2016-03-24 10:06:02 +0100
commit14930284a71772a5a31c263b6f4bbdac1a036876 (patch)
tree6f86a8944af509843218a038997357bcc1483143 /CMakeLists.txt
parent55d1d817719646d6be3cac200e4ff8b7b113e136 (diff)
downloadbiboumi-14930284a71772a5a31c263b6f4bbdac1a036876.tar.gz
biboumi-14930284a71772a5a31c263b6f4bbdac1a036876.tar.bz2
biboumi-14930284a71772a5a31c263b6f4bbdac1a036876.tar.xz
biboumi-14930284a71772a5a31c263b6f4bbdac1a036876.zip
Fetch Catch from our own clone, instead of the github one.
Avoids: - Relying on github’s services - Fetching a new (malicious) version, automatically, without any “check”
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f1bdd8..8bfc2e2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -179,7 +179,7 @@ endif()
include(ExternalProject)
ExternalProject_Add(catch
- GIT_REPOSITORY "https://github.com/philsquared/Catch.git"
+ GIT_REPOSITORY "https://lab.louiz.org/louiz/Catch.git"
PREFIX "external"
UPDATE_COMMAND ""
CONFIGURE_COMMAND ""