summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2015-10-24 15:16:58 +0200
committerFlorent Le Coz <louiz@louiz.org>2015-10-24 15:16:58 +0200
commitbf30b4498fc919ecd10d98b4ac551dca227c9ed5 (patch)
tree60425bd5800b18d9e2ecae8165ea38b2a4e00868 /CMakeLists.txt
parentaa340e1c5e4e28397ef212aa210633e9dcb81f98 (diff)
downloadbiboumi-bf30b4498fc919ecd10d98b4ac551dca227c9ed5.tar.gz
biboumi-bf30b4498fc919ecd10d98b4ac551dca227c9ed5.tar.bz2
biboumi-bf30b4498fc919ecd10d98b4ac551dca227c9ed5.tar.xz
biboumi-bf30b4498fc919ecd10d98b4ac551dca227c9ed5.zip
Add the network module to the test_suite
Because we added a network unit test
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e9560cc..b16b906 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -158,7 +158,8 @@ target_link_libraries(test_suite
bridge
utils
config
- logger)
+ logger
+ network)
if(USE_DATABASE)
target_link_libraries(test_suite