summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2016-01-14 00:25:17 +0100
committerFlorent Le Coz <louiz@louiz.org>2016-01-13 16:25:17 +0100
commit3fdc4cb334d04dd6688299271bc30f9b9ccb6c02 (patch)
tree59b8fe0f704505d2c4855985ba70d325b8063677 /CMakeLists.txt
parent85dfe066655654eca18d180e5b165485bcbc20ab (diff)
downloadbiboumi-3fdc4cb334d04dd6688299271bc30f9b9ccb6c02.tar.gz
biboumi-3fdc4cb334d04dd6688299271bc30f9b9ccb6c02.tar.bz2
biboumi-3fdc4cb334d04dd6688299271bc30f9b9ccb6c02.tar.xz
biboumi-3fdc4cb334d04dd6688299271bc30f9b9ccb6c02.zip
Install the unit file in lib/, not etc/
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e8f7dd..f2f521f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -206,7 +206,7 @@ endif()
#
install(TARGETS ${PROJECT_NAME} RUNTIME DESTINATION bin)
install(FILES ${MAN_PAGE} DESTINATION share/man/man1 OPTIONAL COMPONENT documentation)
-install(FILES ${CMAKE_CURRENT_BINARY_DIR}/biboumi.service DESTINATION /etc/systemd/system COMPONENT init)
+install(FILES ${CMAKE_CURRENT_BINARY_DIR}/biboumi.service DESTINATION lib/systemd/system COMPONENT init)
install(FILES conf/biboumi.cfg DESTINATION /etc/biboumi COMPONENT configuration)
#