summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2015-02-27 17:50:42 +0100
committerFlorent Le Coz <louiz@louiz.org>2015-02-27 17:50:42 +0100
commitcc6a2295c38cb1044d21cddf3c9049df1210e929 (patch)
treef48119b3b967037028c8bf639f23c14104d3e0f9 /CMakeLists.txt
parentb3503bf11297a7982bf9e9008b408e3bf8121224 (diff)
downloadbiboumi-cc6a2295c38cb1044d21cddf3c9049df1210e929.tar.gz
biboumi-cc6a2295c38cb1044d21cddf3c9049df1210e929.tar.bz2
biboumi-cc6a2295c38cb1044d21cddf3c9049df1210e929.tar.xz
biboumi-cc6a2295c38cb1044d21cddf3c9049df1210e929.zip
Fix a typo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9d9f073..297166b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -64,7 +64,7 @@ if(RONN_EXECUTABLE)
endif()
if(NOT IS_DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/louloulibs" OR
- NOT EXISTS "${CMAKE_CURRENT_SOURCE_DIR}/loulou/CMakeLists.txt")
+ NOT EXISTS "${CMAKE_CURRENT_SOURCE_DIR}/louloulibs/CMakeLists.txt")
message(FATAL_ERROR "louloulibs/ not found or empty. Make sure you fetched
the submodules with 'git submodule init && git submodule update'")
endif()