summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2014-04-13 19:16:18 +0200
committerFlorent Le Coz <louiz@louiz.org>2014-04-13 19:16:18 +0200
commit8246849fdfdbfa32c921203dbe9c3b2c29d3e853 (patch)
tree8a76f480df091d65283c6917e508d0ca83cc4fa7 /CMakeLists.txt
parentd2a7fd129a8d4bac6959425bdfab21095bed082b (diff)
downloadbiboumi-8246849fdfdbfa32c921203dbe9c3b2c29d3e853.tar.gz
biboumi-8246849fdfdbfa32c921203dbe9c3b2c29d3e853.tar.bz2
biboumi-8246849fdfdbfa32c921203dbe9c3b2c29d3e853.tar.xz
biboumi-8246849fdfdbfa32c921203dbe9c3b2c29d3e853.zip
Do not link with pthread
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 21e7fa6..acba720 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -98,7 +98,7 @@ file(GLOB source_xmpp
src/xmpp/*.[hc]pp)
add_library(xmpp STATIC ${source_xmpp})
target_link_libraries(xmpp bridge network utils logger
- ${EXPAT_LIBRARIES} pthread)
+ ${EXPAT_LIBRARIES})
if(LIBIDN_FOUND)
target_link_libraries(xmpp ${LIBIDN_LIBRARIES})
endif()