summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2015-02-27 18:32:30 +0100
committerFlorent Le Coz <louiz@louiz.org>2015-02-27 18:32:30 +0100
commit649ebaf1b90a10ddf6da07b28a9b9b7a74297588 (patch)
tree870680e1a09bc3d7394d1fdd0e63033676558713 /CMakeLists.txt
parentcc6a2295c38cb1044d21cddf3c9049df1210e929 (diff)
downloadbiboumi-649ebaf1b90a10ddf6da07b28a9b9b7a74297588.tar.gz
biboumi-649ebaf1b90a10ddf6da07b28a9b9b7a74297588.tar.bz2
biboumi-649ebaf1b90a10ddf6da07b28a9b9b7a74297588.tar.xz
biboumi-649ebaf1b90a10ddf6da07b28a9b9b7a74297588.zip
Suggest the command git submodule update --init
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 297166b..29d3c74 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,7 +66,7 @@ endif()
if(NOT IS_DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/louloulibs" OR
NOT EXISTS "${CMAKE_CURRENT_SOURCE_DIR}/louloulibs/CMakeLists.txt")
message(FATAL_ERROR "louloulibs/ not found or empty. Make sure you fetched
- the submodules with 'git submodule init && git submodule update'")
+ the submodules with 'git submodule update --init'")
endif()
add_subdirectory("louloulibs")
include_directories("louloulibs")