summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2013-11-10 03:29:12 +0100
committerFlorent Le Coz <louiz@louiz.org>2013-11-10 03:29:12 +0100
commit5cb81cace08b016f50708bb8ef718e07865b435a (patch)
treed2a18daef28d4de46f8af95ba9ed12daec1275dc /CMakeLists.txt
parentef014f7ddf8fd603a4238f5ed4878d7038ce162d (diff)
downloadbiboumi-5cb81cace08b016f50708bb8ef718e07865b435a.tar.gz
biboumi-5cb81cace08b016f50708bb8ef718e07865b435a.tar.bz2
biboumi-5cb81cace08b016f50708bb8ef718e07865b435a.tar.xz
biboumi-5cb81cace08b016f50708bb8ef718e07865b435a.zip
And actually use the values found by cmake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f651723..b0d2801 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -80,3 +80,5 @@ target_link_libraries(test
irc
bridge
utils)
+
+CONFIGURE_FILE(config.h.cmake config.h @ONLY)