summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2014-06-08 13:03:05 +0200
committerFlorent Le Coz <louiz@louiz.org>2014-06-08 13:03:05 +0200
commit349dc06e91bd1b944bd2a1770dba7b7a3a67ce61 (patch)
treea4ddd9a4a8e52edd11abbcb29775bafa94ca0946 /CMakeLists.txt
parent800d7df9aaff31b30f2762f5ae6d0dc0378ecef0 (diff)
downloadbiboumi-349dc06e91bd1b944bd2a1770dba7b7a3a67ce61.tar.gz
biboumi-349dc06e91bd1b944bd2a1770dba7b7a3a67ce61.tar.bz2
biboumi-349dc06e91bd1b944bd2a1770dba7b7a3a67ce61.tar.xz
biboumi-349dc06e91bd1b944bd2a1770dba7b7a3a67ce61.zip
Silence warnings coming from Botan headers
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a71df57..2f21103 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,7 +39,7 @@ if(SYSTEMDDAEMON_FOUND)
endif()
if(BOTAN_FOUND)
- include_directories(${BOTAN_INCLUDE_DIRS})
+ include_directories(SYSTEM ${BOTAN_INCLUDE_DIRS})
endif()
set(POLLER_DOCSTRING "Choose the poller between POLL and EPOLL (Linux-only)")