summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2013-12-08 15:31:20 +0100
committerFlorent Le Coz <louiz@louiz.org>2013-12-08 15:57:06 +0100
commit2c9680bc0392a33d32b90723228ec60753070a9f (patch)
treecf9016ef3fb0def9cf20168830e87162da694b37 /CMakeLists.txt
parente2117bcb0abfde30ad503b99da58699cf0f2a95b (diff)
downloadbiboumi-2c9680bc0392a33d32b90723228ec60753070a9f.tar.gz
biboumi-2c9680bc0392a33d32b90723228ec60753070a9f.tar.bz2
biboumi-2c9680bc0392a33d32b90723228ec60753070a9f.tar.xz
biboumi-2c9680bc0392a33d32b90723228ec60753070a9f.zip
Rewrite the FindCryptopp cmake module cleanly
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ea51db7..81ecaaf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ include_directories(${EXPAT_INCLUDE_DIRS})
include_directories(${ICONV_INCLUDE_DIR})
# the SYSTEM flag tells the compiler that we don't care about warnings
# coming from these headers.
-include_directories(SYSTEM ${CRYPTO++_INCLUDE_DIR})
+include_directories(SYSTEM ${CRYPTO++_INCLUDE_DIRS})
set(POLLER "POLL" CACHE STRING
"Choose the poller between POLL and EPOLL (Linux-only)")