summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2017-12-03 16:28:38 +0100
committerlouiz’ <louiz@louiz.org>2017-12-03 16:46:14 +0100
commit24dc05dd979264143223e166faa032e75f986b21 (patch)
tree18b961acd175639b797be6ff7a9e59b62077af9c /CMakeLists.txt
parent6dc49f32844b846bd9675ed6a9d669e266122276 (diff)
downloadbiboumi-24dc05dd979264143223e166faa032e75f986b21.tar.gz
biboumi-24dc05dd979264143223e166faa032e75f986b21.tar.bz2
biboumi-24dc05dd979264143223e166faa032e75f986b21.tar.xz
biboumi-24dc05dd979264143223e166faa032e75f986b21.zip
Run some of the ci tests against a postgresql docker container
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba11aa6..155b73a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ endif()
#
## Find optional instrumentation libraries that will be used in debug only
#
-find_library(LIBASAN NAMES asan libasan.so.3 libasan.so.2 libasan.so.1)
+find_library(LIBASAN NAMES asan libasan.so.4 libasan.so.3 libasan.so.2 libasan.so.1)
find_library(LIBUBSAN NAMES ubsan libubsan.so.0)
#