summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2017-02-01 18:37:51 +0100
committerlouiz’ <louiz@louiz.org>2017-02-01 18:37:51 +0100
commit479b7189935baa4ca9c9d2a5525bdb1fbd8b9fef (patch)
tree89927ea3d40dbad1863e3c3a8d712d01085d0ff8 /CMakeLists.txt
parent5eb5e9e0afb996a74bb3a5f2c5fb8b66573aec3c (diff)
downloadbiboumi-479b7189935baa4ca9c9d2a5525bdb1fbd8b9fef.tar.gz
biboumi-479b7189935baa4ca9c9d2a5525bdb1fbd8b9fef.tar.bz2
biboumi-479b7189935baa4ca9c9d2a5525bdb1fbd8b9fef.tar.xz
biboumi-479b7189935baa4ca9c9d2a5525bdb1fbd8b9fef.zip
Only use the C.UTF-8 LANG value
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7d934ef..1766e58 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -331,8 +331,8 @@ if(NOT DEFINED SERVICE_GROUP)
endif()
configure_file(unit/biboumi.service.cmake biboumi.service)
-# The date MUST be in english format
-set(ENV{LANG} "en_US.utf-8")
+# Force the format of the date output
+set(ENV{LANG} "C.UTF-8")
execute_process(COMMAND "date" "+%a %b %d %Y" OUTPUT_VARIABLE RPM_DATE
OUTPUT_STRIP_TRAILING_WHITESPACE)
unset(ENV{LANG})