summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2016-11-15 00:49:55 +0100
committerlouiz’ <louiz@louiz.org>2016-11-15 00:49:55 +0100
commit4ab3cd653f3eb19ff82838f777984c9d16e64a80 (patch)
treefd11fe72ee6961f7a9537c5ad403dff44db7325d /CMakeLists.txt
parentd872c2b49214c0a4db40a9e2d860802d9eedc563 (diff)
downloadbiboumi-4ab3cd653f3eb19ff82838f777984c9d16e64a80.tar.gz
biboumi-4ab3cd653f3eb19ff82838f777984c9d16e64a80.tar.bz2
biboumi-4ab3cd653f3eb19ff82838f777984c9d16e64a80.tar.xz
biboumi-4ab3cd653f3eb19ff82838f777984c9d16e64a80.zip
Fix some little compilation errors with some configs, from last commit
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 10815b7..0faaf12 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -162,11 +162,6 @@ file(GLOB source_identd
add_library(identd STATIC ${source_identd})
target_link_libraries(identd bridge network utils src_utils logger)
-if(USE_DATABASE)
- target_link_libraries(xmpp database)
- target_link_libraries(irc database)
-endif()
-
#
## bridge
#