summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2017-03-12 16:51:46 +0100
committerlouiz’ <louiz@louiz.org>2017-03-12 16:51:46 +0100
commit7bf2402cad684e290eeef543bd219398a6ce080c (patch)
treef6b43ca1d24974dee7b476cb614b41c3a66071d2 /CMakeLists.txt
parenta6f6e36594979a83ad16b3c4de350ed95e79daf3 (diff)
downloadbiboumi-7bf2402cad684e290eeef543bd219398a6ce080c.tar.gz
biboumi-7bf2402cad684e290eeef543bd219398a6ce080c.tar.bz2
biboumi-7bf2402cad684e290eeef543bd219398a6ce080c.tar.xz
biboumi-7bf2402cad684e290eeef543bd219398a6ce080c.zip
cmake: Correctly use the iconv libraries instead of twice the expat one
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cffda7b..155e995 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -191,11 +191,11 @@ add_executable(test_suite EXCLUDE_FROM_ALL ${source_tests}
${source_database})
target_link_libraries(${PROJECT_NAME}
- ${EXPAT_LIBRARIES}
+ ${ICONV_LIBRARIES}
${LIBUUID_LIBRARIES}
${EXPAT_LIBRARY})
target_link_libraries(test_suite
- ${EXPAT_LIBRARIES}
+ ${ICONV_LIBRARIES}
${LIBUUID_LIBRARIES}
${EXPAT_LIBRARY})
if(SYSTEMD_FOUND)