summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2013-12-08 18:02:24 +0100
committerFlorent Le Coz <louiz@louiz.org>2013-12-08 18:02:24 +0100
commitcb718def0cb51aac4c2125e3864522740fcb2573 (patch)
tree424128100fe9faf76f9e8621485e04fd5294c3d7 /CMakeLists.txt
parentfb01f78b0ac840387613bf671e980cead27f8fc0 (diff)
downloadbiboumi-cb718def0cb51aac4c2125e3864522740fcb2573.tar.gz
biboumi-cb718def0cb51aac4c2125e3864522740fcb2573.tar.bz2
biboumi-cb718def0cb51aac4c2125e3864522740fcb2573.tar.xz
biboumi-cb718def0cb51aac4c2125e3864522740fcb2573.zip
Put utils::tolower definition in its own cpp file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3011fd3..8a8ae9c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,6 +34,7 @@ if((NOT ${POLLER} MATCHES "POLL") AND
(NOT ${POLLER} MATCHES "EPOLL"))
message(FATAL_ERROR "POLLER must be either POLL or EPOLL")
endif()
+
#
## utils
#